Tekniska krav

För att använda Viten program måste Adobe Flash Player vara installerad (gratis) och din webbläsare bör acceptera popup-fönster på viten.no.

Adobe Flash Player

Här hittar du den senaste versionen: https://helpx.adobe.com/flash-player.html
OBS! För att installera Adobe Flash Player, krävs förmodligen administratörsbehörighet av operativsystemet.

Popup-fönster

I Viten-program öppnas ofta skriftliga uppgifter i ett eget fönster, så att du kan gå tillbaka till andra sidor när du arbetar med svaret. Eftersom popup-fönster har använts mycket för att visa annonser på Internet, har det blivit vanligt att datorer har en blockerande mekanism. De flesta nya webbläsare har en inbyggd popup-blockerare, men det finns också många andra program som har denna funktionen. Google Toolbar och Norton Internet Security är två exempel på dessa. Om du använder ett program som detta, bör du ändra inställningarna för att tillåta popup-fönster på viten.no.

Illustration